Logo-amall

Error install

Last active a month ago

13 replies

6 views

  • CL

    apt install crowdsec-firewall-bouncer-iptables
    Lecture des listes de paquets… Fait
    Construction de l'arbre des dépendances… Fait
    Lecture des informations d'état… Fait
    E: Impossible de trouver le paquet crowdsec-firewall-bouncer-iptables

  • II

    https://docs.crowdsec.net/docs/next/configuration/crowdsecconfiguration/#usewal

  • II

    in short you need to set it to true or false to remove the message. If your DB is local to the system you can set it to true.

  • CL

    is the db important?

  • II

    Yes, it how it stores the alerts and events

  • CL

    Okay, so I have to install sql?

  • CL

    if not, should my bouncers work or do I need to setup an ip?@iiamloz

  • CL

    oops I didn't want to ping you…

  • II

    All good, sorry the db is needed for crowdsec if iptables is talking to a remote install then no you don't need it

  • II

    All bouncers communicate over http

  • CL

    ok but for bouncer proxmox how does it work?

  • II

    What bouncer for proxmox?

  • II

    oooh you meant firewall bouncer, it send http request to crowdsec to get the current decisions. hence api key and lapi url in the configuration

Last active a month ago

13 replies

6 views